更新密钥对 产品:云主机 ECS 更新于 2026-08-10 操作场景本文介绍如何更新密钥对。 前提条件 用户已登录云主机ECS控制台。 操作系统是Linux系统。 云主机的状态处于“开机”状态。 执行密钥对重置操作是通过修改服务器的“/root/.ssh/authorized_keys"文件的方式来替换用户公钥。请确保重置密钥对前,该文件没有被修改过,否则重置密钥对会失败。 已创建新密钥对,未创建请参见创建密钥对。 操作步骤1.进入云主机控制台,点击【更多】>【实例配置】>【更新密钥对】。 2.点击【更新密钥对】。 3.下拉框选择密钥对,点击【确定】,更新完成。若下拉框为空,请先创建密钥对。 本文档内容整理自移动云官方帮助中心(查看原文),仅供参考。 上一篇 删除密钥对 下一篇 SSH密钥对使用示例