一、云主机无法重启的4种情况
- Linux系统无法重启但切换内核后成功
- Linux重启后/etc/fstab配置错误无法进入系统
- Windows重启后因系统自检无法进入系统
- Windows登录后显示"系统恢复"
二、以上4种情况的排查思路
1. Linux系统无法重启但切换内核后成功
故障现象:Linux云主机无法重启,在重启过程中卡住;在控制台先关闭再启动也是一样卡住,如图:

可能原因:操作系统内部异常,配置错误
解决方法:切换内核重启,如果切换内核重启成功,请自行排查操作系统日志。内核切换图例如下:

2. Linux重启后/etc/fstab配置错误无法进入系统
故障现象:Linux云主机重启后无法正常进入系统
可能原因:/etc/fstab等配置出现问题
解决方法:跳过mounting后进入系统后,请客户自行检查/etc/fstab等配置是否有问题
3. Windows重启后因系统自检无法进入系统
故障现象:Windows云主机重启后,磁盘需要自检修复,无法正常开机
可能原因:磁盘自检耗时较长
解决方法:跳过自检后开机。如图,在提示需要自检时,按任意键跳过即可

4. Windows登录后显示"系统恢复"
问题现象:Windows重启后无法进入系统,vnc登录显示"系统恢复选项"
可能原因:Windows云主机系统引导文件丢失,导致无法正常进入系统
解决方法:建议由备份恢复系统或重装
通过上述排查后,若云主机仍不能重启,请您记录检查过程各步骤的排查结果、相关日志信息或截图,然后联系移动云服务台提供技术支持。