该问题是因为在VNC的配置文件/etc/pam.d/login中新增的pam_limits.so安全认证模块信息填写错误。
如您需要在远程登录时使用pam_limits.so,应在/etc/pam.d/login 文件中追加一行session required /lib64/security/pam_limits.so。
请确保追加内容正确,如出现错误,请通过VNC登录,修改正确后重启云主机生效。
常见错误是将session required /lib64/security/pam_limits.so写成session required /lib/security/pam_limits.so